Despite “Apocalypse Manifest V3”, AdGuard is the first blocker compatible with the new Google rules

Forced and enforced, AdGuard is now compatible with Manifest V3, making it the first content blocker to support Google’s new system for Chrome extensions. And it won’t be the last: although the publisher didn’t go there lightly, he had little choice. This Manifest V3 indeed provides for significant changes in the management of browser extensions. … Read more